博睿智
SearchRSS
Bo-Blog安全通告 20110312 // Security notice
bob 发布于 March 13, 2011 00:16
已确定存在一处安全隐患。建议您尽快安装安全补丁。

受影响的版本:2.1.1 Release 及其之前的所有版本,2.1.2 beta
危险等级:
触发条件:
所有环境下均受影响。
潜在威胁:
前一版安全补丁(0226)仍然有漏洞,此补丁为对前补丁之再修正。
解决方法:

旧版请升级到2.1.1 Release。本站提供的下载包已更新。

2.1.1正式版用户请下载附件中的补丁程序,解压后上传、覆盖原先的文件。打完补丁后,请检查后台页脚的版本号是否为2.1.1.3626.3。

2.1.2 beta 用户请下载附件中的补丁程序,解压后上传、覆盖原先的文件。打完补丁后,请检查后台页脚的版本号是否为2.1.2.0312.0。该补丁同时也会将程序升级到 2.1.2 beta 3,顺便修复了启用验证码后无法留言评论的bug。

补丁下载:
For 2.1.1


For 2.1.2 beta


我们也会通过后台更新通知推送补丁。

========

A security vulnerability has been found. It is strongly suggested that all users should update immediately.

Affected:2.1.1 Release and earlier versions, 2.1.2 beta
Risk:
Bypass the permission check. Perform administrative actions without permission.
Patches:
For 2.1.1


For 2.1.2 beta
 
分类
  • 程序相关 [73] RSS
  • 程序扩展 [42] RSS
  • 风格模板 [16] RSS
  • 插件扩展 [24] RSS
  • 风格下载站
  • 插件下载站
  • 技术随笔 [16] RSS
  • 生活感悟 [13] RSS
  • 杂七杂八 [71] RSS
日历
统计
访问次数 5596361
今日访问 110
日志数量 213
评论数量 3387
引用数量 82
注册用户 9
在线人数 13
其他
Powered by Bo-Blog 2.5.0 build 2011.07.03